Maintainance
Incident Report for 2dland
Update
We are now working on recovering data from mysql (user table)
Posted Sep 01, 2023 - 03:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2023 - 05:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 00:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 00:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 00:50 UTC
Identified
We are working on data recovery progress.
Posted Aug 22, 2023 - 14:03 UTC
This incident affects: API (gRPC, gRPC Over IPFS), Remote task server (Remote Download, File Push Server), Backbone (Application Platform, RDBMS, Cache), and Frontend, Storage, WebDAV.